Pig Forum Mobile - Apple iOS (iPhone, iPod, iPad)

Discussion in 'General Pig Discussion' started by PF, Aug 29, 2013.

  1. PF

    PF Administrator Staff Member

    267
    0
    16
  2. DoubleR

    DoubleR New Member

    10
    0
    0
    Works great except can't upload photos


    Sent from my iPad using Pig Forum
     

  3. PF

    PF Administrator Staff Member

    267
    0
    16
    Are you still having that issue?
     
  4. glock26USMC

    glock26USMC New Member

    121
    0
    0
    I'm good with the Android app
     
  5. Tasso

    Tasso New Member

    20
    0
    0
    The only reason i have not went to the android app yet is in the app permission section it says the forum needs access to Storage which could modify or delete the contenets of my SD card. Also the system tools prevent the phone from sleeping. Has anyone had any issues?
     
  6. glock26USMC

    glock26USMC New Member

    121
    0
    0
    On Android, it will not cause any harm to your SD card, it asks for access, because that is how it is able to upload photos from your device

    Have been using the Android app since day one, and no issues with it
     
  7. Tasso

    Tasso New Member

    20
    0
    0
    Sounds good, going to give it a try...thanks
     
  8. glock26USMC

    glock26USMC New Member

    121
    0
    0
  9. DoubleR

    DoubleR New Member

    10
    0
    0
    Still a no go on the photo uploading
     
  10. Tasso

    Tasso New Member

    20
    0
    0
    Unfortunately Pg Forum has stopped. This is what popps up when I go to the android app. Anyone else gave this problem?
     
  11. glock26USMC

    glock26USMC New Member

    121
    0
    0
    What do you mean it stopped, you can not load it anymore?

    Try unistalling and reinstalling the app, should correct the issue
     
  12. PF

    PF Administrator Staff Member

    267
    0
    16
    did you give that a try Tasso?
     
  13. DoubleR

    DoubleR New Member

    10
    0
    0
    Any word on being able to upload photos?
     
  14. PF

    PF Administrator Staff Member

    267
    0
    16
    I'm trying to get it figured out. I had to contact their customer support which take time.
     
  15. DoubleR

    DoubleR New Member

    10
    0
    0
    Thanks Austin :) FYI RT had the same problem.
     
  16. PF

    PF Administrator Staff Member

    267
    0
    16
    Alright guys, please give it a try now.
     
  17. DoubleR

    DoubleR New Member

    10
    0
    0
    ImageUploadedByPig Forum1381388622.544303.jpg seems to be working now! Yay!


    Sent from my iPhone using Pig Forum